Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ESL-1-DB9 COM-Port Activation not possible
07-22-2015, 12:43 PM,
Post: #1
ESL-1-DB9 COM-Port Activation not possible
Today I tried several hours to get my Lava Ether-Serial-Link to work under Win7 x64 SP1 an all available updates...

I Installed the latest Ether-Link-Device-Manager V5.11.0...

The ESL is shown under "Ether Links near me", the Web-Page is accessible and the Port 1 is "inactive"...

I tried to activate Port Nr. 1 and get an incomplete Message "The acitvation was successful. Port 1 on Lava Ether-Serial-Link 1-DB9 (....) has been activated for use as   on this Computer". 

The Number of the COM-Port is not displayed in the message. The Port of the ESL is not displayed under "My Computer" and there is no item in the Device-Manager..

I had a look to your FAQ's, but couldn't find a helpful Topic.. 

The most interesting Topic "Cannot open COM-Port on the Ether Serial Link" ends where my Problem starts...

Thank you very much for your answer!!
Reply
07-22-2015, 01:15 PM,
Post: #2
RE: ESL-1-DB9 COM-Port Activation not possible
In Windows 7, and up, regardless of your Administrative privileges you MUST open the Lava Manager as an Administrator (i.e. Right click on the Shortcut to the Lava Manager and select "Run as Administrator"). Unless you're running the Lava Manager as an Administrator the OS will not allow the application to create a virtual COM Port.

Let me know if that works for you and if not I'll advise further.

- Lava Support
Reply
07-22-2015, 02:01 PM,
Post: #3
RE: ESL-1-DB9 COM-Port Activation not possible
thank you very much for your advise!!
It described exactly my Problem.. I ran the Manager as Admin and it created the virtual COM-Port...
Now I selected "Run Program as Administrator" in Properties --> Compatibility.. So it wouldn't happen again :-)

Another "Thank you"!!
I'm happy now!!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)