Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get it to work
05-28-2015, 11:23 AM,
Post: #1
Can't get it to work
I bought a TL-002. I have a galaxy tab 4 8". this is the second one i've bought i couldn't get the first one to work either. any suggestions?
Reply
06-04-2020, 06:39 PM,
Post: #2
RE: Can't get it to work
(05-28-2015, 11:23 AM)dustinwhite11 Wrote: I bought a TL-002. I have a galaxy tab 4 8". this is the second one i've bought i couldn't get the first one to work either. any suggestions
Sorry to hijack this thread, but I couldnt figure out how to start a new one.  Hopefully the administrator can move this to its own new thread.  I have a Lava Computer nSTS-PE: USB Ethernet Adapter with PoE (Data and Power), and a Samsung tab 4 10.1.  I am trying to use ethernet cable to connect to a non internet enabled router for lan access.  When I plug everything in (using a USB b to usb C cable - since the tablet is USB C) , the table charges but does not have ethernet connectivity.  When I go to settings, connections, other conections, Nothing happens when I tap "eithernet".  
Maybe the LTM file is the issue ?  I see the warnings about needing the LTM applicaiton, but I can't find it anywhere.  How do I get it ?  I do see notes that say it is not available on Goggle Play, but oddly,no notes about where it IS available.  
Would appreciate some help

Stu
Reply
06-08-2020, 10:27 AM,
Post: #3
RE: Can't get it to work
Hi Stu,

Do you mind providing the Model number of the Tablet that you're using?

The Samsung Tab 4 10.1 (SM-T350) appears to be a Micro-B Tablet, so I'm a little confused when you're saying that the Tablet is USB-C. That being said based on our compatibility list I don't believe that the SM-T350 is compatible with nSTS product line. Due to the Tablet's firmware I may only work with our older STS products, but once I know which exact Tablet you're using I'll have a better idea of the compatibility.

LAVA Support
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)