LAVA: Forums

Full Version: Lava simulcharge TL 002 wont read hard drive
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have samsung galaxy tab 4 10.1 it is using an android version 4.4.2 I've bought the tablet in Australia. 

I purchased the Lava simulcharge model TL002 plugged everything in and won't read 500gb hard drive. Was wondering if it's an issue that can be fixed with a driver update if possible. 

otherwise any info would be helpful. 
Would you be able to give me some information on the External Hard Drive (ie what file for format is it in, does it have an external power supply to power it, or is it simply drawing all of its power from the Samsung device).

Have you tried the TL002 with a standard USB flash drive?

- Lava Support
Thank you for the response. I'm using a 500gb seagate BUP slim hard drive its in format FAT32. i have the power cable hooked into the SL002 as well to power the external hard drive. Have tried using a flash drive which is in FAT format but same thing just appears to only charge the tablet but not read the external drive.
The TL002 should definitely work with a flash drive, are you able to try it with a flash drive in FAT32? Also how big is the flash drive that you're using?

- Lava Support
I formatted a 3.38GB Verbatim Flash drive to FAT32 still no luck. Won't even register. Just comes up charging tablet but as if there's no external hard drive attached. I can send an image of the setup such as how its all plugged into one another.

Any thoughts?
Diregard my last post manged to get it working. Was to do with my power supply. Thank you for the assistance.
I'm glad to hear that it's working. The Simul-Charge product can be a little tricky with the power requirements. If the power supply isn't capable of sourcing enough power for all devices (ie Tablet & USB devices) then problems can exhibit in variety of different ways.

Do you mind me asking what the particular issue was with your power supply?

- Lava Support